URI Online Judge Solution| 1001 Extremely Basic [Solve] 2

URI Online Judge Solution| 1001 Extremely Basic [Solve]

Read 2 variables, named A and B and make the sum of these two variables, assigning its result to the variable X. Print X as shown below. Print endline after the result otherwise you will get “Presentation Error”.

Input

The input file will contain 2 integer numbers.

Output

Print the letter X (uppercase) with a blank space before and after the equal signal followed by the value of X, according to the following example.

Obs.: don’t forget the endline after all.

Samples InputSamples Output
10
9
X = 19
-10
4
X = -6
15
-7
X = 8

Solve Code

#include<stdio.h>
int main()
{
    int A, B, x;
    scanf("%d", &A);
    scanf("%d", &B);

    x = A + B;
    printf("X = %d\n",x);


    return 0;
}
Image result for uri online judge solve