Read 2 variables, named A and B and make the sum of these two variables, assigning its result to the variable X. Print X as shown below. Print endline after the result otherwise you will get “Presentation Error”.
Input
The input file will contain 2 integer numbers.
Output
Print the letter X (uppercase) with a blank space before and after the equal signal followed by the value of X, according to the following example.
Obs.: don’t forget the endline after all.
Samples Input | Samples Output |
10 9 | X = 19 |
-10 4 | X = -6 |
15 -7 | X = 8 |
Solve Code
#include<stdio.h>
int main()
{
int A, B, x;
scanf("%d", &A);
scanf("%d", &B);
x = A + B;
printf("X = %d\n",x);
return 0;
}
- How to Use URI Online Judge to Improve Your Coding Skills and Boost Your Career
- BEST FREE GIFT CARD GENERATOR in 2022
- উইন্ডোজ 11 এসে গেল, নজরকাড়া লুক, তাক লাগানো ফিচার্স!
- URI 2694 Solved by C programming
- URI Online Solve | 1957 Converting to Hexadecimal- Solution
![URI Online Judge Solution| 1001 Extremely Basic [Solve] 3 Image result for uri online judge solve](https://i1.wp.com/draftsbook.com/wp-content/uploads/2019/01/uri.png?fit=810%2C252&ssl=1)