URI Online Judge Solution| 1007 Difference 2

URI Online Judge Solution| 1007 Difference

Difference

Adapted by Neilor Tonin, URI  BrazilTimelimit: 1

Read four integer values named A, B, C and D. Calculate and print the difference of product A and B by the product of C and D (A * B – C * D).

Input

The input file contains 4 integer values.

Output

Print DIFERENCA (DIFFERENCE in Portuguese) with all the capital letters, according to the following example, with a blank space before and after the equal signal.

Input SamplesOutput Samples
5
6
7
8
DIFERENCA = -26
0
0
7
8
DIFERENCA = -56
5
6
-7
8
DIFERENCA = 86

Solution

#include <stdio.h>

int main()
{

    int A,B,C,D,diferenca;
    scanf("%d",&A);
    scanf("%d",&B);
    scanf("%d",&C);
    scanf("%d",&D);

   diferenca = (A*B-C*D);
    printf("DIFERENCA = %d\n",diferenca);

    return 0;
}