URI Online Judge Solution| 1016 Distance 2

URI Online Judge Solution| 1016 Distance

Distance

Adapted by Neilor Tonin, URI  Brazil | Timelimit: 1

Two cars (X and Y) leave in the same direction. The car X leaves with a constant speed of 60 km/h and the car Y leaves with a constant speed of 90 km / h.

In one hour (60 minutes) the car Y can get a distance of 30 kilometers from the X car, in other words, it can get away one kilometer for each 2 minutes.

Read the distance (in km) and calculate how long it takes (in minutes) for the car Y to take this distance in relation to the other car.

Input

The input file contains 1 integer value.

Output

Print the necessary time followed by the message “minutos” that means minutes in Portuguese.

Input SampleOutput Sample
3060 minutos
110220 minutos
714 minutos

Solution 1

#include<stdio.h>
int main()
{  int d;
scanf("%d",&d);
printf("%d minutos\n",d*2);

    return 0;
}

Solution 2

#include <stdio.h>
int main() {
    int n,s;
    scanf("%d", &n);
    s= 150 / 60 * n;
    printf("%d minutos\n",s);
    return 0;
}