URI Online Judge Solution | 1003 Simple Sum 2

URI Online Judge Solution | 1003 Simple Sum

Simple Sum

Read two integer values, in this case, the variables A and B. After this, calculate the sum between them and assign it to the variable SOMA. Write the value of this variable.

Input

The input file contains 2 integer numbers.

Output

Print the variable SOMA with all the capital letters, with a blank space before and after the equal signal followed by the corresponding value to the sum of A and B. Like all the problems, don’t forget to print the end of line, otherwise you will receive “Presentation Error”

Input SamplesOutput Samples
30
10
SOMA = 40
-30
10
SOMA = -20
0
0
SOMA = 0

Solution Code

#include <stdio.h>

int main()
{

    int A,B,soma;
    scanf("%d",&A);
    scanf("%d",&B);

    soma = A + B;
    printf("SOMA = %d\n",soma);

    return 0;
}

in C program